Exporting and Importing layouts make it easy to share layouts from one machine to another. 

It's important to know that versions 6.5 and higher create layouts a little differently than in earlier versions, so you may experience a "Cannot read layout" error if trying to open a layout created in 6.5 on a version 6.0 or 5.0 system (for example).

Our support team uses the most current release, so it is expected that the layout you receive from us will require version 6.5 or higher.

If you are using a version below 6.5, we won't be able to provide a compatible layout.

Did this answer your question?